Home > Error Occurred > Intel Raid Error

Intel Raid Error

Contents

First, I backed up my data again like you said. After that i have reinstalled Intel Rapid Storage Technology (RST) and fixed the error. Full Review Intel Core i7-4771 3.5GHz (3.9GHz Turbo) LGA 1150 Quad-Core Desktop... ran diag on it.. check over here

Go to this guide : Resolve No Power, No POST, No Boot or No Video issues with your Dell Computer No, then proceed to the next step. My symtoms were slightly differenrt than your, mine would randomly lock up. I am not sure that it did anything to fix it, and not sure if it will prevent anything from happening in the future. If the onboard diagnostics passed you will want to troubleshoot how the RAID sees the degraded drive.

Intel Rapid Storage Technology Raid Error Occurred (0)

Dec 4, 2009 at 5:36 PM #12 Conflict0s Joined: Dec 4, 2008 Messages: 399 (0.14/day) Thanks Received: 64 Location: United Kingdom. Power Zone 1000W Mouse: Corsair Gaming CG M65 RGB Keyboard: Corsair Vengeance K70 Brown MX Software: Windows 7 Premium 64-Bit Bad news Just started to play Battlefield Heroes again with a Idiom for situation where you can either gain a lot or lose a lot Is there such thing as a "Black Box" that decrypts internet traffic?

If the drives test good then enter the bios again and turn raid back on and make it the primary boot device. This morning, i was restarting my computer and suddenly find out one of my raid 0 hard disk status is displayed as error occurred. But it obviously is because I can't game at the moment. Raid Error On Boot Up I used DLGIDIAG5.EXE 01/06/2007, 11:09:33 SELECTED OPTION - "QUICK TEST" SELECTED DRIVE - Model : WDC WD3200KS-00PFB0 S/N : WD-WCAPD2868494 Firmware : 21.00M21 C H S : 620181 16 63 Capacity

In comp.sys.ibm.pc.hardware.storage John wrote: > During boot up, one of my two week old hard disks in my RAID 0 is now > reporting this error: > "Error Occurred(0)" > Raid 0 Error Occurred Fix Dec 4, 2009 at 12:31 PM #5 DirectorC New Member Joined: Nov 4, 2009 Messages: 1,624 (0.63/day) Thanks Received: 268 Location: Florizy System Specs System Name: -= Son of a Whore Go to All Programs\Intel Matrix Storage Manager\Intel Matrix Storage Console to launch the Intel Storage Console. Full Review Acer XZ 35" Screen LED-Lit Monitor (UM.CX0AA.001) Reviewed by chir The name of the monitor is Acer XZ350CU.

I am just glad my system hasn't crashed, giving me some time to think. (You must log in or sign up to reply here.) Show Ignored Content Currently Active Users Ssd Error Occurred 0 Dec 4, 2009 at 5:30 PM #10 Conflict0s Joined: Dec 4, 2008 Messages: 399 (0.14/day) Thanks Received: 64 Location: United Kingdom. Like Show 0 Likes(0) Actions 2. What type of RAID do you have?

  • After I changed the order and restarted from step #1 TestDisk found the missing partition immediately. 5.
  • What does it mean?
  • Anyone else interested in this? 10 minutes ago View:New Posts|All Discussions Recent Reviews › be quiet!
  • Go to section 5.
  • The type of RAID running on these systems does not have a dedicated RAID card to keep the RAID volume up when there are system issues.
  • Unbelieveable!
  • Mike #11 (permalink) 01-08-2007, 04:59 PM John Guest Posts: n/a Re: "Error Occurred(0)" with RAID 0.

Raid 0 Error Occurred Fix

Recent Images In This Thread View all Featured SponsorsSponsor ShowcasesAsusAquatuningFeenixSound BlasterView MoreSelect OneAquatuningAsusFeenixIn WinSound Blaster Topics Discussed productASUS Rampage III Black Edition Intel X58/ICH10R Chipset DDR3 Triple-Channel Memory 2200 LGA Why don't major research institutions systematically publish their subscription fees to scientific journals? Intel Rapid Storage Technology Raid Error Occurred (0) Usually re-booting the system got it going again but I could never find the problem. Error Occurred (0) Hard Drive Here is a new attempt at fixing this as I just lost and recovered my Intel RAID0 Array without loss of data.

Will the operating system start? check my blog Dec 4, 2009 at 5:01 PM #6 AsRock TPU addict Joined: Jun 23, 2007 Messages: 14,424 (4.19/day) Thanks Received: 3,902 Location: US System Specs System Name: weeeeeeeeeeeeeeeeeee Processor: i5 2500k \ Memory: 32gb DDR3 2133mhz Corsair Dominator Platinum Video Card(s): 2x Gigabyte 780Ti Gigahertz Edition in SLI Hard Disk(s): 1TB Samsung 850 EVO SSD LCD/CRT Model: 1x 30" Dell U3011, 2x 24" After installing this and rebooting, I just went in and marked the volumes as normal. Intel Matrix Storage Manager Error Occurred 0 Raid 1

Sad to say but this problem has kind of put me of RAID 0 :/ Here are my options to pick from: 1. System Specs System Name: i7 Rig. John wrote: > I have the manual but I'm not sure what you mean. this content Raid 0 - Error Occurred (0) Help Please.

Now I'm bookmarking as well subscribing to this thread so I never lose it and have to find this info again! Intel Matrix Storage Console Go to section 6. Are you looking to Delete a RAID Volume?

Upon the next reboot the problem has gone away - and has not come back since. #14 (permalink) 03-18-2010, 03:01 AM Ropey Junior Member Join Date: Mar 2010

share|improve this answer answered Aug 12 '15 at 22:49 Luca 1281210 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign I don't know the WD usilities, but for Maxtor both the disks and the diag-software are over-optimistic in their thresholds. I learned the same way and with it being in Raid 5 at the time it took around 7 hours to check it for errors.. Intel Rapid Storage Technology Raid 0 Failed Processor: i7 3930K @ 4Ghz Motherboard: Asus Rampage IV Extreme Black Edition Cooling: Custom, Liquid Cooled.

The system then proceeds to boot normally on the remaining drive after that screen closes. Dec 4, 2009 at 5:23 PM #8 kid41212003 Joined: Jul 2, 2008 Messages: 3,587 (1.17/day) Thanks Received: 536 Location: California System Specs System Name: Transformer III Processor: Core i5 3570k Motherboard: Any advice on how to proceed would be much appreciated. have a peek at these guys Well to my understanding when a HDD messes up when setup in a Raid 0 config it took the whole Raid with it..

Well I think my problem is virtually solved now, I will most likely open another thread in the overclocking section to try and get my overclock stable at a later date. I have also just ran Mirrors Edge for a good 30 minutes and not a glitch happened. Maybe we can spot some problem. Leave the disk in the DVD drive , you'll be booting from it in a minute.

So does this mean my overclock is not 100% stable then? I then decided to try running some other hard drive diagnostics namely seagate seatools and Western Digital lifeguard. Had to do this again within the past month or two and missed the last few comments being away from the OCN forums a bit.. UPDATE: So after I saw it was playing up I decided to finalise it by playing it until it crashed.

So basically I noticed the problem when I overclocked my system to 3.5Ghz, which I think was stable as I ran prime95 for a good 13 hours. You should not be testing over clocks with raid and even more so with raid 0. A newer bios may contain a newer RAID version. Related Resources Help needed.

This one will have RAID 1 though. Yes, go to Rebuilding RAID1.